Re: galaxy collision demo

From: Michael Hansen <mf.hansen82_at_gmail.com>
Date: Thu, 29 Oct 2015 18:18:39 +0100

Hi,

I have sort of the same problem. Whenever I try to run the galaxy.param
file, with the standard cosmological paramenters

--------------------------------------
Omega0 0.0
OmegaLambda 0.0
OmegaBaryon 0.0
HubbleParam 1.0
BoxSize 0.0
---------------------------------------

Gadget 2 stalls at:

------------------------------------------------------------------
Hubble (internal units) = 0.1
G (internal units) = 43007.1
UnitMass_in_g = 1.989e+43
UnitTime_in_s = 3.08568e+16
UnitVelocity_in_cm_per_s = 100000
UnitDensity_in_cgs = 6.76991e-22
UnitEnergy_in_cgs = 1.989e+53

Task=0 FFT-Slabs=128
Task=1 FFT-Slabs=128

Allocated 3.43323 MByte for particle storage. 80


reading file `/server/Data/cosmology/ICs/galaxy_littleendian.dat' on task=0
(contains 60000 particles.)
distributing this file to tasks 0-1
Type 0 (gas): 0 (tot= 0000000000) masstab=0
Type 1 (halo): 40000 (tot= 0000040000) masstab=0.00104634
Type 2 (disk): 20000 (tot= 0000020000) masstab=0.00023252
Type 3 (bulge): 0 (tot= 0000000000) masstab=0
Type 4 (stars): 0 (tot= 0000000000) masstab=0
Type 5 (bndry): 0 (tot= 0000000000) masstab=0

reading done.
Total number of particles : 0000060000

allocated 0.0762939 Mbyte for ngb search.

Allocated 3.30359 MByte for BH-tree. 64
---------------------------------------------------------------------------

It doesn't go any further. If I change the boxsize to any number, it will
run, but I can visualize the model properly.

Does anyone have a solution to this problem?

Cheers,
Michael
Received on 2015-10-29 18:18:42

This archive was generated by hypermail 2.3.0 : 2022-09-01 14:03:42 CEST