Re: Gsl libraries are not being found, out of ideas?

From: Ralph Rudd <theralph.rudd_at_gmail.com>
Date: Fri, 21 Nov 2008 17:22:40 +0200

I have made sure about the library locations on the compute nodes. I haven't
actually tested Gadget on the login node (just on desktop with equivalent
settings), hope to do it this weekend when the traffic won't bother anyone
else too badly. Could it be that something in Gadget is initiating a
function call to the standard library location?

On Fri, Nov 21, 2008 at 3:37 PM, Jonathan Dursi <ljdursi_at_cita.utoronto.ca>wrote:

>
> > Ralph Rudd wrote:
> >
> > /Gadget2: error while loading shared libraries: libgsl.so.0: cannot
> > open shared object file: No such file or directory
> >
>
> It seems like you've made sure things work on the compile/login node
> (have you made sure that Gadget will in fact successfully start running
> on the compile node?) but it dies when the job is submitted. Do you know
> for sure that the GSL is also installed on the compute nodes, and that
> the library location there is in the same place as on the compile nodes?
>
> - Jonathan
> --
> Jonathan Dursi
> ljdursi_at_cita.utoronto.ca
> http://www.cita.utoronto.ca/~ljdursi
>
>
>
>
> -----------------------------------------------------------
>
> If you wish to unsubscribe from this mailing, send mail to
> minimalist_at_MPA-Garching.MPG.de with a subject of: unsubscribe gadget-list
> A web-archive of this mailing list is available here:
> http://www.mpa-garching.mpg.de/gadget/gadget-list
>
Received on 2008-11-21 16:22:43

This archive was generated by hypermail 2.3.0 : 2022-09-01 14:03:42 CEST