Re: Running GADGET 2 on Vista

From: Arman Khalatyan <arm2arm_at_googlemail.com>
Date: Tue, 11 Aug 2009 12:11:51 +0200

>
> coming up with errors that I don't understand. Are there specific
> libraries I need to add to cygwin or is there a certain way I would need

More detail would help.
What kind of errors?
You should install fftw(if you need cosmological runs) and gls on cygwin.
a.

------------------------------------------
Dr Arman Khalatyan,
Observatoire Astronomique de Marseille-Provence
Laboratoire d'Astrophysique de Marseille
-----------------------------------------
Received on 2009-08-11 12:11:52

This archive was generated by hypermail 2.3.0 : 2022-09-01 14:03:42 CEST