Re: gadget 2.0.7 requirements

From: Volker Springel <vspringel_at_MPA-Garching.MPG.DE>
Date: Mon, 10 Dec 2018 13:44:42 +0100

Hi Hutchinson,

Thanks for the note. The link is repaired, and a hint that either version <= 1.6.9 or the switch -DH5_USE_16_API=1 when compiling is needed has been added.

Best regards,

> On 7. Dec 2018, at 09:55, Hutchinson Hatch <> wrote:
> Dear gadget coders,
> I had a look at your code at
> The link to is outdated and should be something like
> and compiling the code throws the error
> error: too few arguments to function ‘H5Gcreate2’
> I guess that is due to the a change of the number of arguments for the
> H5Acreate function? So maybe you could give a hint on your page what version of
> HDF5 should be used (e.g. prior to hdf5 1.8)
> great work, all the best
> Hutchinson Hatch
> -----------------------------------------------------------
> If you wish to unsubscribe from this mailing, send mail to
> with a subject of: unsubscribe gadget-list
> A web-archive of this mailing list is available here:
Received on 2018-12-10 13:44:45

This archive was generated by hypermail 2.3.0 : 2023-01-10 10:01:32 CET